oliedruklampje 300 Tdi

Alle technische informatie, vragen en oplossingen
juko
Berichten: 78
Lid geworden op: 13 Jan 2013, 15:24

oliedruklampje 300 Tdi

Berichtdoor juko » 27 Nov 2017, 18:37

Af en toe gaat mijn oliedruklampje branden. een maand geleden voor de eerste keer, na 30 km gereden te hebben parkeer ik mijn Defender en bij stationair draaien gaat het oliedruklampje ineens branden. Beetje gas bijgeven en hij gaat weer uit. Twee uur later weer weggereden en geen last meer van gehad tot vanmorgen. Weer ca 25 km gereden en bij parkeren en stationair draaien gaat het lampje weer branden. Beetje gas erbij en lampje is weer uit, gas los en lampje brandt weer. ik had goede hoop dat het vanmiddag weer over was, maar helaas. Oliepeil is prima, motor lekt niet. Zou het de sensor kunnen zijn? ik kan me niet voorstellen dat het de oliepomp is. Iemand ervaring hiermee?

ppw
Berichten: 1289
Lid geworden op: 14 Mei 2010, 17:00
Locatie: 020

Re: oliedruklampje 300 Tdi

Berichtdoor ppw » 27 Nov 2017, 19:12

massa achter je zender/klokje... :?: :roll: ;)
"Listen, smile, agree, and then do whatever the fuck you were gonna do anyway.”
― Robert Downey Jr.

'84-er 110, RHD, 200TDi; 2x lier( <--/-->), 2"lift OME & nog steeds niet tevreden...

juko
Berichten: 78
Lid geworden op: 13 Jan 2013, 15:24

Re: oliedruklampje 300 Tdi

Berichtdoor juko » 27 Nov 2017, 19:18

ppw schreef:massa achter je zender/klokje... :?: :roll: ;)


komt dat vaker voor? kan ik dat eenvoudig verhelpen?

Roger B.
Berichten: 10156
Lid geworden op: 03 Aug 2010, 06:56
Locatie: Hinterecke (achterhoek over de grens)

Re: oliedruklampje 300 Tdi

Berichtdoor Roger B. » 27 Nov 2017, 20:34

het lampje krijgt massa wanneer de sensor te weinig druk registreert. dus lijkt me stug dat een massa achter de teller hier oorzaak is (tenzij het kortsluiting van sensordraad aan massa zou zijn)

stationair levert je pomp de minste druk, ook bij warmere olie die dunner is zal de druk lager zijn, of het lampje terecht aan gaat zul je moeten meten door een manometer op de plaats van de sensor voor het olielampje aan te sluiten ( bij voorkeur met T-stuk zodat het lampje ook blijft werken) Als de werkelijke druk hoger is dan het lampje doet vermoeden zal de sensor stuk zijn, zoniet dan ligt het aan de pomp of drukverlies langs lagerschalen
gone

juko
Berichten: 78
Lid geworden op: 13 Jan 2013, 15:24

Re: oliedruklampje 300 Tdi

Berichtdoor juko » 27 Nov 2017, 22:14

ik laat er morgen in de garage naar kijken.

Gebruikersavatar
Erik Peters
Berichten: 1911
Lid geworden op: 27 Sep 2007, 18:33
Locatie: Heino

Re: oliedruklampje 300 Tdi

Berichtdoor Erik Peters » 27 Nov 2017, 22:42

juko schreef:Iemand ervaring hiermee?

Het gaan flikkeren/branden van het oliedruklampje bij stationair toerental, wanneer de motor(olie) warm wordt, heb ik zo'n 10 jaar geleden ook gehad met mijn 300 Tdi. Bij mij bleek de oliedruk-sensor defect. Er lekte tevens een klein beetje olie uit de sensor, langs het koperen contact waar het draadje aan zit.
Nieuwe sensor en probleem opgelost.
Als je er zeker van wilt zijn dat de oliedruk ook werkelijk OK is dan moet je, zoals Roger B. ook al zegt, gaan meten.

Groet,

Erik.
Alle eventuele typefouten, spelfouten en grammaticale onjuistheden zijn ontstaan tijdens de verzending van dit bericht

Landmarcs
Berichten: 6844
Lid geworden op: 09 Okt 2007, 20:59
Locatie: Als het zo doorgaat, tzt aan zee

Re: oliedruklampje 300 Tdi

Berichtdoor Landmarcs » 27 Nov 2017, 22:55

't Kan natuurlijk ook nog te dunne olie zijn, dus als de olie recent ververst is met een te dunne kwaliteit ... dan is dat wellicht de reden van ineens een oliedruk-lampje.

Groeten MarcS

Gebruikersavatar
Erik Peters
Berichten: 1911
Lid geworden op: 27 Sep 2007, 18:33
Locatie: Heino

Re: oliedruklampje 300 Tdi

Berichtdoor Erik Peters » 27 Nov 2017, 23:32

Landmarcs schreef:'t Kan natuurlijk ook nog te dunne olie zijn

Tja, in theorie wel, maar ik heb altijd een 5W40 olie (ACEA A3/B3,B4) in mijn 300 Tdi motor gehad en dat is nou niet bepaald een dikke olie en ik heb al 19 jaar (en ruim 2 ton), behalve die ene keer een defecte sensor, geen last van een brandend oliedruk lampje (alleen voor het starten, maar zo weet ik dat het lampje werkt).
Openingsdruk ligt tussen 0,25 - 0,40 bar en als dat de oliedruk is bij warme motor dan is die te laag.

Groet,

Erik.
Alle eventuele typefouten, spelfouten en grammaticale onjuistheden zijn ontstaan tijdens de verzending van dit bericht

juko
Berichten: 78
Lid geworden op: 13 Jan 2013, 15:24

Re: oliedruklampje 300 Tdi

Berichtdoor juko » 28 Nov 2017, 08:11

Landmarcs schreef:'t Kan natuurlijk ook nog te dunne olie zijn, dus als de olie recent ververst is met een te dunne kwaliteit ... dan is dat wellicht de reden van ineens een oliedruk-lampje.

Groeten MarcS



olie is recent vervangen door de correcte olie zoals voorgeschreven.


Terug naar “Techniek”



Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 4 gasten