Achterruit verwarming doet het niet

Alle technische informatie, vragen en oplossingen
Janneman
Berichten: 5
Lid geworden op: 16 Okt 2020, 16:52

Achterruit verwarming doet het niet

Berichtdoor Janneman » 28 Okt 2020, 17:36

Mijn achterruitverwarming doet het niet. Lampje op dashbord brandt. Met een spanningszoeker over de draden in het raam gegaan en alle draden hebben spanning, behalve de paar bovenste ter hoogte van het derde remlicht. Er zitten geen beschadigingen in de draden. Remlicht eraf gehaald en aan weerzijden van het remlicht zitten twee elektrastekers waar je een elektraschuifje overheen kan schuiven. Dit ontbreekt bij mij. Moet je deze middels een draadje doorverbinden? Heb ik al stiekem geprobeerd en er vlogen geen zekeringen uit. De draden voelden niet warm aan maar het raam was nu niet beslagen dus moeilijk te controleren. Weet iemand of je die door moet verbinden of dienen die ergens anders voor?
Bijlagen
IMG_2076 (2).JPG

Landmarcs
Berichten: 7443
Lid geworden op: 09 Okt 2007, 20:59
Locatie: Als het zo doorgaat, tzt aan zee

Re: Achterruit verwarming doet het niet

Berichtdoor Landmarcs » 28 Okt 2020, 20:12

Janneman,

Ik weet niet precies hoe het zit bij een/jouw achterruit met derde remlicht.
(Ik kan ook niet zien of het een stalen of een traditionele deur betreft.)
Maar je beschrijft een eenvoudige meting met een spanningzoeker.  (Met een multimeter krijg je iets handiger info.)
Als je steeds 12 V meet en dan ineens niks dan heb je daartussen het probleem ... dat is makkelijk.
Als er een doorgaande stroomkring is dan zou je een afnemende (of toenemende) spanning meten als je langs de draad "loopt".

Bij de moderne verwarmde achterruit (met 4 ronde hoeken, dus in de stalen deur) heb ik gemerkt dat de verwarmingsopdruk nogal los op de ruit lag en erg gemakkelijk beschadigd raakt. Bij de traditionele verwarmde achterruit (met onder scherpe hoeken) was volgens mijn herinnering de verwarming meer ín de ruit gebakken, en dat was minder kwetsbaar.

Groeten MarcS

PS   Ik vind het derde remlicht zoals LandRover het bedacht heeft hopeloos: Een lastig dik ding, op een kwetsbare manier op de ruit gemonteerd, en uitzicht belemmerend. Heb je een grijskenteken-auto dan mag je ook zonder derde remlicht de weg op. Zodra mij achterruit sneuvelde ben ik dan ook overgegaan naar de achterruit zonder derde remlicht. Voor een derde remlicht gewoon aan de dakrand moet ik nog steeds een leuke oplossing bedenken, dwz er zijn teveel opties (inlc een remlicht incl achteruitrijcamera) zodat ik al langer in dubio verkeer. Gelukkig heb ik LED achterlichtjes zodat er in ieder geval een helder remlicht is.

Ron63
Berichten: 1230
Lid geworden op: 02 Feb 2009, 18:02

Re: Achterruit verwarming doet het niet

Berichtdoor Ron63 » 28 Okt 2020, 21:29

Doet het remlicht het wel?

Deze gebruikt de zelfde massa.

Groet Ron

Ps: uit mijn hoofd heb je rechts onderaan de ruit 2 aansluitingen, 1 voor verwarming en 1 voor remlicht. Aan de linkerkant zit dan de Gecombineerde massa.
130-Td5 HCPU "Camper" 2007
110-Td5 X-tech 2006

Houston
Berichten: 226
Lid geworden op: 04 Jul 2015, 12:12

Re: Achterruit verwarming doet het niet

Berichtdoor Houston » 28 Okt 2020, 22:26

Ik heb ook een extra massadraadje omdat t remlicht t niet deed. ;)
Kun je ook proberen. Inderdaad, gewoon van rechtsonder, langs het rubber van t raam
Functioneert prima.

Contribute to the scenery; drive a Land Rover!

Janneman
Berichten: 5
Lid geworden op: 16 Okt 2020, 16:52

Re: Achterruit verwarming doet het niet

Berichtdoor Janneman » 29 Okt 2020, 09:58

Ja, MarcS, het betreft idd een stalen deur. Als ik met de spanningszoeker de draden langs ga, doen alleen de bovenste, precies op de hoogte van het remlicht het niet. De twee stekkertjes die aan weerszijden van het remlicht zitten, zijn ook ingebakken in de ruit. Moeten alle draden 12 volt geven, ook de bovenste? Multimeter heb ik niet.

Ron63 het remlicht werkt en de bedrading loopt precies zoals je omschrijft. En Houston ik ga de massa nog eens goed controleren. Er loopt links door het raamrubber een bruine draad naar boven, die gaat rechtstreeks het remlicht in.

Feit blijft dat er twee stekkertjes uitsteken die volgens mij vragen om doorverbonden te worden. Ik ga het allemaal nog eens goed uitproberen en als er nog meer tips zijn, dan houd ik mij graag aanbevolen.
Groet Jan

Ron63
Berichten: 1230
Lid geworden op: 02 Feb 2009, 18:02

Re: Achterruit verwarming doet het niet

Berichtdoor Ron63 » 29 Okt 2020, 11:26

Hierbij nog een paar pic's zoals het behoort te zijn.

Groet

Ron
Bijlagen
IMG_3896.JPG
IMG_3897.JPG
130-Td5 HCPU "Camper" 2007
110-Td5 X-tech 2006

Landmarcs
Berichten: 7443
Lid geworden op: 09 Okt 2007, 20:59
Locatie: Als het zo doorgaat, tzt aan zee

Re: Achterruit verwarming doet het niet

Berichtdoor Landmarcs » 29 Okt 2020, 11:52

Ron63 schreef:Hierbij nog een paar pic's zoals het behoort te zijn.


Zo te zien is er bij Janneman al een alternatieve bedrading voor het derde remlicht aangebracht.
Ik hoorde bij de dealer dat dat een heel gebruikelijke oplossing was omdat de ruit-opdruk-bedrading vaak de geest geeft.

Groeten MarcS

Janneman
Berichten: 5
Lid geworden op: 16 Okt 2020, 16:52

Re: Achterruit verwarming doet het niet

Berichtdoor Janneman » 29 Okt 2020, 12:06

De foto's geven een hoop duidelijkheid, ga straks eens kijken hoe het precies bij mij zit. Hier zijn iig de twee stekkertjes wel aangesloten. En dan maar zorgen dat de ruit beslaat anders kan je het niet controleren. Zal wel lukken in dit jaargetijde.

Landmarcs
Berichten: 7443
Lid geworden op: 09 Okt 2007, 20:59
Locatie: Als het zo doorgaat, tzt aan zee

Re: Achterruit verwarming doet het niet

Berichtdoor Landmarcs » 29 Okt 2020, 16:02

Janneman schreef:... En dan maar zorgen dat de ruit beslaat anders kan je het niet controleren. ...

Koop een eenvoudige/goedkope multimeter (die hoeven echt niet veel te kosten) en meet de verwarmingsdraad door, of nog makkelijker met stroom erop. Meet je in het geval van stroom erop alsmaar dezelfde spanning en dan ineens niks dan heb je de onderbreking gevonden .... meet je daarentegen over het verloop van de verwarmingsdraad een geleidelijk afnemende (of toenemende) spanning dan werkt de verwarming.

Zoals ik eerder al schreef:
Minstens bij sommige moderne achterruiten (dus die met 4 ronde hoeken) ligt de verwarmingsdraad nogal kwetsbaar op de ruit - hij laat zelfs erg gemakkelijk los - en eenmaal ook maar ietsje los zal je zien dat de verwarmingsdraad op dat punt zijn hitte niet kwijt kan en doorbrandt of nog erger lokaal zo heet wordt dat de ruit knapt - don't ask me how I know .
Bij de oude versie zag ik tot nog toe ruiten waar de verwarmingsdraad oppervlakkig in het glas gebakken leek. Bij zulke ruiten zijn de verwarmingsdraden veel minder kwetsbaar.

En zoals ik ook al eerder schreef: het derde remlicht en ook de daarvoor op het glas aangebrachte bedrading neemt veel zicht naar achter weg (en dat zicht is al beperkt). Mocht de achterruitverwarming stuk zijn zou je een achterruit zonder derde remlicht kunnen overwegen (dat kan probleemloos bij een grijs kenteken, bij geel moet je een ander derde remlicht monteren om aan de permanente eisen te voldoen, althans, dat moet bij recentere auto's).

Groeten MarcS

Janneman
Berichten: 5
Lid geworden op: 16 Okt 2020, 16:52

Re: Achterruit verwarming doet het niet

Berichtdoor Janneman » 30 Okt 2020, 09:33

Op de foto van Ron63 zie je de aansluiting van het derde remlicht. Bij mij is daar inderdaad de alternatieve aansluiting toegepast. Als je de achterdeur open doet en je gaat er voor staan dan zie je rechts op de foto van Ron63 op de buitenste ring in het glas een stekkertje zitten van de voeding van het derde remlicht. Tevens zie je er naast op de binnenste ring een stekkertje zitten van de achterruitverwarming . Bij mij zit er op de buitenste ring geen stekkertje maar is de draad doorgetrokken direct naar het remlicht. Aan de linkerkant (als je voor de geopende deur gaat staan) loopt bij mij een massadraad van het derde remlicht naar de massa. Tot zover klopt alles dus wel.
Maar de binnenste ring van de achterruitverwarming heeft wel een stekkertje aan de rechterkant voor de voeding (zoals op de foto) maar niet aan de linkerkant. Je kan zien dat het gedeelte waar je het stekkertje op kan steken eraf is. Met andere woorden, ik heb geen massa op de achterruitverwarming. Die ontbreekt.
Zodra moeders met de Laro terug is ga ik maar eens proberen daar iets aan te solderen en massa te maken.

Mocht het allemaal niet lukken dan ga maar eens graven in de schuur. Ik moet nog ergens een multimeter hebben liggen, alhoewel ik niet weet hoe ik zoiets moet instellen, maar daar kom ik dan ook wel weer uit.
Iedereen bedankt voor de reacties en als het niet lukken wil, meld ik mij wel weer.

PS die alternatieve aansluiting van het derde remlicht zit er waarschijnlijk op omdat je kan zien dat het geleidingsmetaal van de buitenste ring is aangetast door corrosie.
Jan


Terug naar “Techniek”



Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 27 gasten