Geen remdruk WABCO pomp

Alle technische informatie, vragen en oplossingen
owsl
Berichten: 10
Lid geworden op: 01 Sep 2018, 11:00

Geen remdruk WABCO pomp

Berichtdoor owsl » 14 Jul 2022, 08:26

Dag mensen.

Stel niet vaak een vraag, maar heb er 1..

Auto: Range Rover Classic Softdash LSE 4.2 V8

Situatie:

Rem wordt plotseling niet meer bekrachtigd. Remmen bijna onmogelijk.

Getest:

- Relais onder de stoel is ok, omgewisseld en je hoort hem contact maken
- WABCO pomp loopt wanneer ik er 12v op zet, maakt geen herrie.
- Wit oranje draad ( welke naar mijn mening een signaal moet geven naar relais ) van "sensor" WABCO pomp richting relais is heel

Conclusie:

- Volgens mij moet er op de wit oranje draad een stroompje komen te staan om het relais te bedienen welke 12v richting de pomp stuurt. Dit gebeurd niet, waardoor de pomp niet gaat lopen.
- Is het groen geanodiseerde "ding" op de WABCO pomp een sensor welke ervoor moet zorgen dat er spanning op de wit oranje draad komt te staan ?

Hoor graag of ik iets fout doe, waar ik moet gaan zoeken...

Thanks !!

Hieronder een paar plaatjes:

https://myalbum.com/album/UkuVTTnWJYp523
Laatst gewijzigd door owsl op 14 Jul 2022, 08:44, 1 keer totaal gewijzigd.

owsl
Berichten: 10
Lid geworden op: 01 Sep 2018, 11:00

Re: Geen remdruk WABCO pomp

Berichtdoor owsl » 14 Jul 2022, 08:29

O ja.. Bij het album staan ook nog een paar plaatjes van een stoel en spiegelbediening. Hier zit een andere storing in. Bedien je de stoel, bewegen de spiegels :roll: Maar hieronder zal ik een ander topic openen. Thanks !

owsl
Berichten: 10
Lid geworden op: 01 Sep 2018, 11:00

Re: Geen remdruk WABCO pomp

Berichtdoor owsl » 19 Jul 2022, 19:07

Niemand ? :|

owsl
Berichten: 10
Lid geworden op: 01 Sep 2018, 11:00

Re: Geen remdruk WABCO pomp

Berichtdoor owsl » 15 Aug 2022, 15:16

Bedankt voor alle antwoorden in de goede richting :roll:

Het was de sensor op de pomp ;)

Gebruikersavatar
Edward
Berichten: 7348
Lid geworden op: 18 Jun 2007, 16:14

Re: Geen remdruk WABCO pomp

Berichtdoor Edward » 15 Aug 2022, 19:25

Kun je wel lelijk doen, maar als niemand het hier aan de hand gehad heeft kunnen we ook nie antwoorden of wel? :shock:

Dat je alle sensoren moet checken en alle voltages door moet meten en weet ik meer mag wel bekend zijn. Ik heb een D1 gehad die onderhuids zowat hetzelfde was maar daar heb ik op technisch vlak weinig mee te stellen gehad......
Edward van Vugt

http://www.EdwardvanVugt.nl
Land Rover Serie IIa 1968

pascal110
Berichten: 169
Lid geworden op: 20 Jun 2019, 22:44

Re: Geen remdruk WABCO pomp

Berichtdoor pascal110 » 26 Aug 2022, 08:46

vindt eigenlijk niet dat hij lelijk doet, vindt het zeer elegant dat hij de moeite doet om te zeggen wat het is geweest, heel veel doen dat nog niet als wij ons moeite geven om te antwoorden.


Terug naar “Techniek”



Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 57 gasten