[RRS TDV8 '08]Engine System Fault

Alle technische informatie, vragen en oplossingen
Gebruikersavatar
Rob Pt
Berichten: 288
Lid geworden op: 22 Jan 2013, 13:18
Locatie: Portugal
Contact:

[RRS TDV8 '08]Engine System Fault

Berichtdoor Rob Pt » 26 Apr 2015, 14:42

Met dit nog in mijn achterhoofd, gisteren toch wel weer even geschrokken!

Het verhaal:

Na een rit van ca. 250 km op zo'n 5 km van huis plotseling zonder enige waarschuwing door de gong schakelde de cruise-control uit en verscheen de melding ENGINE SYSTEM FAULT incl. het symbool van een boekje met de 'i" van informatie in het kleine display in de tellergroep. Verder geen enkel waarschuwingslampje dat brandde!
Auto in ging in de noodloop (ik neem aan dat dit bij Land Rover net zoals bij veel andere merken ook zo heet) en was niet meer vooruit te branden. Met veel pijn en moeite 30 km/u op de vlakke gedeeltes. (zie wegcondities hieronder)

De omstandigheden waaronder e.e.a. plaatsvond:

- motor: op bedrijfstemperatuur,
- snelheid: 90 km/u,
- cruise-control: ingeschakeld,
- versnellingsbak: 6de versnelling ; stand automatisch,
- ingeschakelde stroomverbruikers: airco ; gedimd groot licht ; radio,
- wegcondities: goed ; heuvelachtig gebied,
- belading: 2 personen,
- vreemde geluiden: neen,
- lucht ondersteunde vering: rijstand ; geen problemen ermee kunnen waarnemen.

Wat heb ik gedaan?:

- handmatig geschakeld om in ieder geval de stijgingen te kunnen overwinnen hetgeen met echt veel pijn en moeite is gelukt. Bij heuvel af liep de snelheid op tot zo'n 50 km/u.
- het verborgen menu in het display opgeroepen en al rijdende de selftest uitgevoerd. Resultaat: geen foutmeldingen. Dit een aantal malen herhaald.
- verder maar rustig naar huis gehobbeld. Slepen is hier verboden en om nu op intussen nog zo'n 2 km te gaan, op zaterdag een sleepwagen te gaan bellen daar had ik even geen zin in.
- thuis aangekomen: motor laten draaien en nogmaals de selftest uitgevoerd. Wederom geen foutmeldingen!
- motor uitgezet en na enige minuten weer gestart ; kort testritje gemaakt op een vlakke weg daarbij de snelheid gevarieerd, automatisch en handmatig geschakeld, cruise control bij diverse snelheden in- en uitgeschakeld, rustig en stevig geaccelereerd.

Auto reed weer als vanouds!

Vanochtend op weg naar het tankstation na ca. 3 km jawel: ENGINE SYSTEM FAULT. E.e.a. gebeurde exact hetzelfde zoals gisteren m.d.v. dat de motor nog niet op bedrijfstemperatuur was. Echter in een 'flits' kwam er ook nog een melding over de airsuspension in beeld maar tekort om hem volledig te kunnen lezen. De vering zakte overigens niet in zoals bij het 'Discovery 3 drama' ! Gestopt, motor uit, weer gestart en verder op weg naar en terug van het tankstation geen problemen meer gehad. Gereden afstand: 24 km.

Thuisgekomen de selftest weer uitgevoerd en wederom geen foutmeldingen. Echter viel me wel op dat bij draaiende motor 14V als boordspanning werd aangegeven en binnen enkele seconden na het uitzetten van de motor, de spanning terugviel naar 11.5V !
Dit laatste doet me vermoeden dat de accu, waar uiteraard op de sticker Installation date niets is ingevuld, aan zijn einde is gekomen althans niet meer helemaal fris is. De accu ziet er in ieder geval niet als nieuw uit. Vermoedelijk is het nog de eerste originele en dat betekent dat hij 7 jaar oud is. Merk TUDOR by EXIGE ; type TB950 ; 95Ah ; CCA 800.
Hoe dan ook morgen maar bij de dealer een nieuwe halen en de auto uit laten lezen want ik weet niet of de selftest net zo compleet is als de test met de garageapparatuur. Op dit moment wordt de accu opgeladen (losgekoppeld) met een semi-professioneel laadapparaat waarbij, na de initiële testfase, nu alles op groen staat.
Over een paar uur eens kijken wat de boordspanning is en hoe snel hij evt. terugvalt naar onder de 12V.

O ja,

RobPt schreef:O ja, mijn zoektocht naar een andere auto is ook nog steeds gaande. Ik weet al zeker dat daar géén Land Rover meer op zal staan !

Van een Discovery 3 via een BMW 7 en daarna een Z4 toch er weer ingetrapt! Het zal toch niet zo zijn dat ik liefde voor Land Rover voel ........ (deze quote dateert overigens van 091013!)

Het volgende is in ieder geval wel bewezen: één ding is zeker, niets is zeker en zelfs dat is nog niet zeker :lol:

Overigens houd ik me voor tips, vermoedens en op- of aanmerkingen ten zeerste aanbevolen.

Rob
Defender 110 Hard Top TD5 MY 02
BMW 318d Touring Automaat MY16
Jaguar XK 4.2 V8 Coupé (staat volledig gepreserveerd in opslag)
Harley Davidson Heritage Softail
Yamaha Grizzly 700 EPS MY18
Iseki LandHope 165 4x4 tractor

Gebruikersavatar
RobStewart
Berichten: 2280
Lid geworden op: 15 Mei 2011, 12:04
Locatie: Roger Young Land Rover, Cornwall
Contact:

Re: [RRS TDV8 '08]Engine System Fault

Berichtdoor RobStewart » 26 Apr 2015, 20:20

... Engine System Fault can come on under various circumstances.

A common one is if you left foot brake accidentally (I do it on a regular basis with automatics including my own)

However the most common problem with Tdv8 and that message is one or both EGR valves sticking, you then get a drop in pressure on the inlet side which the MAP sensor picks up on and throws the system into limp home.

It can also come from a sticking turbo vane actuator but this is more uncommon.

A read via SDD will give the fault codes.

Rob
Aub alleen te reageren in het Nederlands

1949 1,6 Series I
1975 3,5 V8 Range Rover
1989 3,5 V8 Discovery
2010 Td4e GS Freelander 2
2008 Td4 GS Freelander 2 ... yes we now have two :lol: :lol: :lol:

Gebruikersavatar
Rob Pt
Berichten: 288
Lid geworden op: 22 Jan 2013, 13:18
Locatie: Portugal
Contact:

Re: [RRS TDV8 '08]Engine System Fault

Berichtdoor Rob Pt » 27 Apr 2015, 15:40

RobStewart schreef:....However the most common problem with Tdv8 and that message is one or both EGR valves sticking, you then get a drop in pressure on the inlet side which the MAP sensor picks up on and throws the system into limp home.

Bedankt Rob,

Morgen gaat de auto met een bergingsvoertuig naar de dealer in Spanje. Ik heb contact met de dealer gehad en ze adviseerden mij er gewoon niet meer mee te rijden voordat men exact weet wat er loos is.

Als het één of beide EGR valves zijn betekent dat dan vervangen of kan daar ook nog iets aan gerepareerd of gereinigd worden?
Prijs van nieuwe?

Er schiet me nog iets te binnen. Ik parkeer de auto altijd in de rijstand maar als hij anderhalf à twee dagen niet wordt gebruikt dan is de vering aan de voorzijde gezakt tot de instapstand. Na het starten van de motor staat hij binnen enkele seconden weer geheel in de rijstand.
Onder het rijden blijft de vering ook normaal zijn werk doen (zakt niet in) en ook de 3 instelbare standen werken normaal. Gezien mijn ervaringen met de Discovery 3 vroeg ik me af of dit er evt. ook iets mee te maken kan hebben?

Ergens (dit forum?) heb ik gelezen dat het inzakken van de vering te maken kan hebben met een slechte afdichting. Als dat zo is volstaat het dan om de afdichtingsringen, afgebeeld op onderstaande tekening met onderdeelnr. 2603Z, te vervangen?

Afbeelding

Rob
Defender 110 Hard Top TD5 MY 02
BMW 318d Touring Automaat MY16
Jaguar XK 4.2 V8 Coupé (staat volledig gepreserveerd in opslag)
Harley Davidson Heritage Softail
Yamaha Grizzly 700 EPS MY18
Iseki LandHope 165 4x4 tractor

Gebruikersavatar
RobStewart
Berichten: 2280
Lid geworden op: 15 Mei 2011, 12:04
Locatie: Roger Young Land Rover, Cornwall
Contact:

Re: [RRS TDV8 '08]Engine System Fault

Berichtdoor RobStewart » 27 Apr 2015, 21:20

... you can replace one EGR valve if you like, but as they sit under the inlet manifold and that has to come off to get to them and the second one goes within weeks of the first I always do them as a pair, and they are non serviceable.

The parts you will need are 1x LR018321 - € 326,74 inc BTW, 1x LR018322 - € 301,59 inc BTW, 2x LR003831 - € 6,50 inc BTW and 2x LR003828 - €45,42 inc BTW. The book time for replacing both is 2.4Hrs

Now thinking about it, it could be that the left hand Intercooler to inlet manifold hose has split, this is also a common problem and could also give the same symptoms, in this case you would need 1x PNH500361 - € 38,24 inc BTW but I would fit the right hand one too PNH500371 - € 39,68 inc BTW and replacing both should be no more than 0.5Hrs

Now with the suspension I have never had a leaking air spring. However I have had several leaking air tanks RQN500070 - € 120,24 inc BTW and several leaking "voor overloopklepblok" RVH000095 - € 127,21 inc BTW. Reading the system out at the same time as they read the codes for the Engine will cost no more and will give a better idea.

Rob
Aub alleen te reageren in het Nederlands

1949 1,6 Series I
1975 3,5 V8 Range Rover
1989 3,5 V8 Discovery
2010 Td4e GS Freelander 2
2008 Td4 GS Freelander 2 ... yes we now have two :lol: :lol: :lol:

Gebruikersavatar
Rob Pt
Berichten: 288
Lid geworden op: 22 Jan 2013, 13:18
Locatie: Portugal
Contact:

Re: [RRS TDV8 '08]Engine System Fault (OPGELOST)

Berichtdoor Rob Pt » 28 Apr 2015, 16:46

RobStewart schreef:Now thinking about it, it could be that the left hand Intercooler to inlet manifold hose has split, this is also a common problem and could also give the same symptoms, in this case you would need 1x PNH500361 - € 38,24 inc BTW but I would fit the right hand one too PNH500371 - € 39,68 inc BTW and replacing both should be no more than 0.5Hrs

Nou de auto is weer helemaal OK v.w.b. de Engine System Fault. Het was inderdaad één van de slangen en wel de rechter. (Rob ik neem aan dat zeker jij links en rechts benoemd zoals het hoort .........;) ) De slang was gescheurd aan de zijde van het motorblok en wel aan de onderzijde, niet zichtbaar dus, bij de slangenklem. Kennelijk is dit probleem voor de dealer ook niet nieuw want de monteur kwam spontaan met 2 slangen aanlopen en heeft ze beide vervangen.
Op de melding van de DVD speler na geen verdere foutmeldingen.
Het inzakken van de voorvering heb ik nog niet aangekaart en laat ik vooralsnog maar zoals het is.

Beetje off-topic:

Toen de monteur even een testritje ging maken stond ik buiten en zei tegen hem dat hij hem maar eens flink op z'n staart moest trappen bij het weg rijden en ............ wat een G - E - W - E - L - D - I - G zwaar en diep gegrom laat die 8 cilinder horen uit de beide uitlaten. Een idee had ik er al wel van omdat ik in een smal straatje met aan weerszijde huisjes waar ik zeer frequent rijd, wel eens flink gas geef vanaf een lage snelheid (ramen open uiteraard!) maar dat haalt het natuurlijk niet bij het beluisteren als je buiten de auto staat als die er met geweld vandoor gaat!
Kan daar uren naar luisteren ;)

O ja, de nieuwe accu is ook meteen maar geplaatst en deze geeft zoals het hoort ruim 12V aan bij uitgeschakelde motor (de oude kwam meestal niet verder meer dan 11V)

Rob
Defender 110 Hard Top TD5 MY 02
BMW 318d Touring Automaat MY16
Jaguar XK 4.2 V8 Coupé (staat volledig gepreserveerd in opslag)
Harley Davidson Heritage Softail
Yamaha Grizzly 700 EPS MY18
Iseki LandHope 165 4x4 tractor


Terug naar “Techniek”



Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 29 gasten