Pagina 1 van 1

D2; lampje difflock brandt niet

Geplaatst: 14 Jun 2015, 20:30
door TMW
Hi,

Het lampje van de difflock (CDL) in onze Discovery2 wil niet meer aan.
Enige tijd geleden deed dit lampje het nog wel.
Nu gaat het lampje ook niet branden bij het 'op contact zetten' van de auto.
betekent dit dan dat het lampje kapot is?
en zo ja, hoe kan ik controloren of difflock is ingeschakeld ondanks geen lampje op het dashboard.
(D2 met TC).

en wat zijn andere mogelijke opties; Sensor, afstelling?

Mocht iemand ideen hebben..

Re: D2; lampje difflock brandt niet

Geplaatst: 14 Jun 2015, 21:09
door Roger B.
Ik neem aan dat je je auto achteraf voorzien hebt van CDL bediening, gezien het voorheen wel werkte. Een D2 heeft namelijk geen bediening tenzij achteraf ingebouwd (en een D2a alleen sper in de bak mits eerbij besteld door de eerste eigenaar of achteraf er in gebouwd)

Het lampje schakelt in als het sper daadwerkelijk spert, niet als je de pook opzij drukt, dus er zijn enkele opties:

- sensor stuk
- bekabeling van sensor af of stuk
- lampje stuk
- bediening ontregeld
- sper in ontgrendelde stand "vast" en laat zich niet inschakelen

controlleren of het sper echt ingeschakeld is, is eenvoudig...

zet de tussenbak in de N, handrem aangetrokken, één voorwiel van de grond en probeer of je dat wiel kunt draaien... als dat niet lukt staat het sper ingeschakeld

Re: D2; lampje difflock brandt niet

Geplaatst: 15 Jun 2015, 09:20
door TMW
inderdaad, CDL heb ik later ingebouwd (nou ja, de bediending, want de bak was al met lock)

Moet het lampje branden bij het op contact zetten (dus het moment dat alle lampjes van je dashboard even aan gaan ter controle)?
want daar zie ik geen difflock lampje.

zal vanavond eens de diff lock proberen, bedankt

Re: D2; lampje difflock brandt niet

Geplaatst: 15 Jun 2015, 19:32
door Roger B.
nee, volgens mij wordt het lampje niet met de contact-aan lampcheck meegenomen

Re: D2; lampje difflock brandt niet

Geplaatst: 06 Jul 2015, 10:12
door TMW
heb dit weekend weer wat tijd voor de Disco gehad;

Difflock lijkt te werken, wiel opkriken, ronddraaien geen probleem.
Difflock inschakelen, ronddraaien gaat niet meer.

Echter nog steeds geen indicatie op het dashboard;
Wat zijn nu nog de opties:
Sensor in bak kapot?
bekabeling beschadigt?
Lampje in dashboard kapot?

Heeft iemand een idee wat de meest logische is? Ligt er toevallig een stukje bekabeling ergens 'af-fabriek' zo dat deze makkelijk doorslijt?
en hoe groot is de kans dat het lampje in het dashboard stuk is? Dit lijkt mij een gesloten geheel??

Re: D2; lampje difflock brandt niet

Geplaatst: 06 Jul 2015, 12:37
door Waterrover
TMW schreef:heb dit weekend weer wat tijd voor de Disco gehad;

Difflock lijkt te werken, wiel opkriken, ronddraaien geen probleem.
Difflock inschakelen, ronddraaien gaat niet meer.

Echter nog steeds geen indicatie op het dashboard;
Wat zijn nu nog de opties:
Sensor in bak kapot?
bekabeling beschadigt?
Lampje in dashboard kapot?

Heeft iemand een idee wat de meest logische is? Ligt er toevallig een stukje bekabeling ergens 'af-fabriek' zo dat deze makkelijk doorslijt?
en hoe groot is de kans dat het lampje in het dashboard stuk is? Dit lijkt mij een gesloten geheel??


Electrische contacten aansluiting tussenbak nalopen? Lijkt het meest logische.

Groet, Chris

Re: D2; lampje difflock brandt niet

Geplaatst: 06 Jul 2015, 13:22
door Roger B.
En daar kun je dan gelijk meten of de schakelaar ook sluit.

Vooraan nabij de hevel die het difflock bedient zit de schakelaar met twee losse kabelschoentjes er op. Zou daar beginnen. De aansluitingen aan de schakelaar gaan weleens los