Pagina 2 van 3

Re: Probleem Freelander!!!

Geplaatst: 02 Okt 2011, 21:31
door Roger B.
iets geraakt met boren?

Re: Probleem Freelander!!!

Geplaatst: 02 Okt 2011, 21:58
door arthureelsing
Haha ja dat zou kunnen maar ik heb 2 Freelanders dus naast elkaar gezet,
de een als voorbeeld en de ander om te boren.

Het gekke is dat dit alle symptomen zijn van een gebroken staalkabel!
van het raam mechanisme. Dit had ik namelijk ook bij mijn andere Freelander.

Morgen ga ik verder met zoeken.

Allemaal hartelijk dank voor het mee denken.

Arthur

Re:Probleem Freelander!!!

Geplaatst: 02 Okt 2011, 23:19
door SanderTD4
Wat betreft probleem 1.

Ik lees dat bij het uitlezen er een turbo probleem naar boven komt.
In het circuit van de turbo zit ook de luchtmassa meter en de druksensor in het inlaat spruitstuk.
Bij mij kwam ook als resultaat Turbo, maar deze was goed, toen een nieuwe luchtmassa meter besteld voor heel veel euro's, nog geen resultaat.(ligt nu op de plank)
Bleek een vesrstopte druksensor in het inlaat spruitstuk.

Bij mij reed de auto wel goed toen de stekker van de luchtmassa meter was losgekoppeld.
Iets meer roet, maar geen vermogensverlies meer. Vandaar een nieuwe luchtmassa meter besteld wat niet de oplossing bleek te zijn.

Succes

Re:Probleem Freelander!!!

Geplaatst: 02 Okt 2011, 23:30
door arthureelsing
Hoi Hoi,

De drukzender in het inlaat systeem is goed, ook als ik de stekker eraf trek loopt de auto erg slecht stationair, de LMM heb ik ook dus nieuw op de plank liggen!! heel herkenbaar.

Gr. Arthur

Re:Probleem Freelander!!!

Geplaatst: 03 Okt 2011, 14:46
door arthureelsing
Ja hebbes,

Als je de achterklep van de Freelander open doet en je staat achter de auto. dan heb je rechts het binnenlampje, achter dat paneel zitten 2 relais en een aanstuur unit.

Deze gaven bij mij het probleem betreffende het achteraam.

Ik ga even een nieuw relais bestellen en als het goed is moet het dan weer werken.

hehe eindelijk.

gr. Arthur

Re:Probleem Freelander!!!

Geplaatst: 04 Okt 2011, 18:33
door Dennes Stokvis
het kan ook het motor ontluchting filter zijn deze wordt door land rover pas sinds 2010 bij een onderhoudbeurt vervangen bij bmw doen ze dit iedere 80000 km bij de mijne ook een paarmaanden geleden gedaan merk goed het verschil auto rijdt weer als normaal
hier op de foto de oude en nieuwe te zien

Re:Probleem Freelander!!!

Geplaatst: 09 Okt 2011, 22:25
door arthureelsing
Hoi Hoi,

Hartelijk dank voor je reactie maar ook dit filter heb ik al vervangen...........

Even de laatste update,

Relais vervangen in de laadruimte en zowaar raam doet het weer.
Maar alleen de wisser nog niet en met de afstands bediening kan ik het achterraam nog niet opendoen.
Deze week had ik weinig tijd om er naar te kijken maar ik hou jullie op de hoogte.

Gr. Arthur

Re:Probleem Freelander!!!

Geplaatst: 14 Okt 2011, 22:33
door arthureelsing
Probleem achterraam en wisser geheel verholpen.


Deze week even de accu los en het achterraam reset.
Ook de wisser en 3e achterlicht doen het weer.

Nu nog ff dichtbouwen en dan is dit probleem weer verholpen.

Probleem inhouden en roeten ga ik nu weer aanpakken.......

Re:Probleem Freelander!!!

Geplaatst: 16 Okt 2011, 16:57
door hvharskamp
Hoi Arthur,

ik had ook zo'n mega vreemd probleem met onze td4. inhouden bij wegrijden, als ze een kickdown gaf een mooie zwarte wolk achter ons. na veel zoeken en proberen durf ik nu na vier dagen wel te zeggen dat het de brandstof opvoerpomp was (lage druk).
De pomp zat bij ons al in het achterwiel ipv in de tank. vervelende plek om te vervangen.

ander symptoom wat we ook hadden was bij starten erg slecht lopen, beetje schokkerig.

misschien een idee om daar ook naar te kijken.

gr,

hendrik

Re:Probleem Freelander!!!

Geplaatst: 17 Nov 2011, 00:42
door arthureelsing
Afgelopen 3 dagen heeft mijn auto bij een Diesel/motor revisie bedrijf gestaan
en zijn 3 dagen bezig geweest om alles te contoleren.

Niets gevonden an alles lijkt Ok.

Turbo druk, alles sonsoren, verstuivers (zijn reeds vervangen, lucht massa meter, Brandstofdruk, etc allemaal oke.

In hoger toeren gebied geen vermogen, roeten, bij wegrijden inhouden, na koude start bijna willen afslaan blijft helaas mijn probleem.

Ik zal nogmaals de uitlaat los gaan halen om nogmaals te kijken of deze niet verstopt zit.
En ik zal de hoge druk brandstof pomp nogmaals controleren, bij het testen leek dit allemaal oke, maar de druk zakt iets bij hogere toeren.

gr. Arthur